• About Us
  • Blog
  • Basket
  • Account
  • Sign In
  •  

Forums

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 13 Jan 2011 07:58 AM by  Murali Setty
(SOLVED) Tutorial 2 - Emulators
 3 Replies
Sort:
Topic is locked
Author Messages

Daniel Dean



New Member


Posts:
New Member


--
11 Jan 2011 02:29 PM
    “Open IIS Manager and select the DefaultAppPool from the Application Pools list. The following screen shows the default list. Right click the DefaultAppPool and choose Advanced Settings. The following dialogue will appear and the ellipses next to the Identity field under Process Model can be used to change the identity to NetworkService.”

    I had to do this with “ASP.NET v4.0” rather than “DefaultAppPool” (tipped off by ‘applications’ column, this being the only non-zero one)

    Screenshot of what occurs if I change only DefaultAppPool

    There is no difference is DefaultAppPool is left in its default state, however setting “ASP.NET v4.0”s identity to NetworkService provides the desired effect.

    apart from that, no problems.
    0

    Murali Setty



    New Member


    Posts:
    New Member


    --
    12 Jan 2011 05:59 AM
    Daniel,

    SQL Server instance error
    You have to change 2 properties from its default value under Advanced Settings -> Process Model of Application Pool as highlighted in the screen shot.



    Hope this will solve your issue.

    Thanks,
    Murali.
    0

    Daniel Dean



    New Member


    Posts:
    New Member


    --
    12 Jan 2011 03:12 PM
    ok then, is the point about changing two options going to be updated in the tutorial then?
    0

    Murali Setty



    New Member


    Posts:
    New Member


    --
    13 Jan 2011 07:58 AM
    Have updated the Tutorial to reflect the findings. Thanks, Murali
    0
    Topic is locked