• About Us
  • Blog
  • Basket
  • Account
  • Sign In
  •  

Forums

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 05 May 2017 01:41 PM by  Lily
(SOLVED) Client detection
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages

PatrickMM



New Member


Posts:1
New Member


--
14 Mar 2017 08:41 AM
    Hello,

    Our company have a Premium subscription on your dataset and have noted an detection issue with Outlook 2016. See below the UA of Outlook 2016 which is identified as "Outlook 2014" for BrowserName. Outlook 2014 have never exists and Outlook 2016 should be identified as Outlook 2016. Tested with your User Agent Tester with the Enterprise 3/9/2017 dataset.

    Any chance of getting these corrected?

    Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 10.0; Win64; x64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; SLCC2; Microsoft Outlook 16.0.7466; Microsoft Outlook 16.0.7466; ms-office; MSOffice 16)

    Thanks in advance!

    Patrick
    0

    Lily



    New Member


    Posts:4
    New Member


    --
    03 Apr 2017 08:46 AM
    Hi Patrick,

    Thanks for contacting 51Degrees. I shall pass this onto our data team and get this resolved for you ASAP.

    Many thanks,

    Michael
    0

    Lily



    New Member


    Posts:4
    New Member


    --
    05 May 2017 01:41 PM
    Hi Patrick,

    Just wish to confirm this is all fixed and updated now on your systems. We have updated incorrect data to the correct versions in the latest data files.

    Many thanks,

    Michael
    0
    You are not authorized to post a reply.