• About Us
  • Blog
  • Basket
  • Account
  • Sign In
  •  

Forums

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 812345 > >>
Topics
 Replies
 Views
 Last Post
1 Replies and 98 Views (SOLVED) Preimum device detection data-not available    98  1 Started by  Praful Memane Hi Team, We are currently testing theTrial version of Premium Device detection data plan. We are not getting the device information for many of our User-Agent strings.as below for example. 1. mozilla/5.0 (windows nt 6.1; win64; x64) applewebkit/537.36 (khtml, like gecko) chrome/60.0.3112.113 safari/537.36 2. mozilla/5.0 (ipad; cpu os 9_0_2 like mac os x) applewebkit/601.1.46 (khtml, like gecko) version/9.0 mobile/13a452 safari/601.1 3. mozilla/5.0 (windows nt 6.1...
1 98
by  DanielRobinsonJump to last post
20 Sep 2017 10:17 AM
1 Replies and 111 Views (SOLVED) Does db hase dpi info for mobile phones?    111  1 Started by  Sergei Aleksandrov Subj
1 111
by  EdwardJump to last post
17 Aug 2017 08:55 AM
4 Replies and 174 Views (SOLVED) Nexus phones' isMobile property is false    174  4 Started by  Dmitry Hi All, I have core version 3.2.17.2 and data version 3.2.17.5 installed in the solution. Nexus phones (tested on Nexus 6 actual phone and Nexus 4, 5, 6 as chrome devices) are not detected as mobile devices. Can anyone advise Kind Regards, Dmitry
4 174
by  DmitryJump to last post
06 Jul 2017 03:50 PM
2 Replies and 472 Views (SOLVED) Client detection    472  2 Started by  PatrickMM Hello, Our company have a Premium subscription on your dataset and have noted an detection issue with Outlook 2016. See below the UA of Outlook 2016 which is identified as 'Outlook 2014' for BrowserName. Outlook 2014 have never exists and Outlook 2016 should be identified as Outlook 2016. Tested with your User Agent Tester with the Enterprise 3/9/2017 dataset. Any chance of getting these corrected Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 10.0; ...
2 472
by  LilyJump to last post
05 May 2017 01:41 PM
2 Replies and 577 Views (SOLVED) Facebook App for iOS - Nov 2016    577  2 Started by  IT Department Hello, We are Premium subscribers and have noted an issue with the Facebook App for iOS being incorrectly identified recently. Here are some UA strings that we know are this app but are being identified as 'Mobile Safari' for BrowserName. Tested with your online tester webpage with the Enterprise 11/24/2016 dataset. Any chance of getting these corrected WURLF is correctly identifying them as the Facebook app currently, not so with 51Degrees: Mozilla/5.0(iPhone;CPUiPhoneO...
2 577
by  IT DepartmentJump to last post
07 Dec 2016 05:02 AM
2 Replies and 840 Views (CLOSED) Match with 'Nearest' method but 0 difference ?    840  2 Started by  Jean-Sébastien Bour Hello, this User-Agent: Mozilla/5.0 (iPad; CPU OS 9_2 like Mac OS X) AppleWebKit/601.1.46 (KHTML, like Gecko) Mobile/13C75 MOBILE-LEQUIPE/IOS/TABLETTE/6.9.3/954c8780297a4a53d63fd7c3c05b559317e56055aa7941da262791a8862807ad gets correctly matched but with 'Nearest' method and with 0 difference (double-checked on https://51degrees.com/resources/user-agent-tester). If I understood the docs (and one of your unit tests :-)) well, this does not make sense. Am I rig...
2 840
by  Jean-Sébastien BourJump to last post
23 Feb 2016 02:10 PM
3 Replies and 1848 Views (SOLVED) Detection of some UserAgent strings    1848  3 Started by  Sergey S Hi! I tested your Enterprise file for pattern based device detection and encountered with some issues. Sometimes detection seems wrong. Some examples: - Desktop detected as Mobile: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1709.117 Amigo/32.0.1709.117 MRCHROME SOC Safari/537.36 Mozilla/5.0 (X11; Linux i686 on x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2217.29 Safari/537.36 Mozilla/5.0 (Windows NT 5.0; WOW6...
3 1848
by  KamilaJump to last post
31 Dec 2015 11:14 AM
3 Replies and 669 Views (SOLVED) Nexus 5X deviceType set to tablet.    669  3 Started by  Greg Hi, Nexus 5X users on our website are currently not being served the correct version of our site. Looking at the device explorer page for the 5X - https://51degrees.com/resources/device-explorer/deviceId/58580search=nexus5x&model=Nexus5X the device is registered as a tablet. Is this correct other larger phones such as the iPhone 6 plus are returned as a smartphone and get served the mobile version of our site. Can this be raised as a bug anywhere, or is this in fact the correct return...
3 669
by  EdwardJump to last post
30 Nov 2015 07:43 AM
2 Replies and 609 Views (SOLVED) No html5 support    609  2 Started by  miksh Your detector shows HTML 4.01 support only for browsers below: Mozilla/5.0 (iPhone; CPU iPhone OS 7_1_1 like Mac OS X) AppleWebKit/537.51.2 (KHTML, like Gecko) OPiOS/8.0.0.78129 Mobile/11D201 Safari/9537.53 Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/600.7.12 (KHTML, like Gecko) Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/600.8.9 (KHTML, like Gecko) Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/601.1.56 (KHTML, like Gecko) Mozilla/5.0 (Macinto...
2 609
by  EdwardJump to last post
16 Nov 2015 11:59 AM
1 Replies and 588 Views (SOLVED) Problem with device detection on safari    588  1 Started by  Martin Hi, when our webpage is opened in a safari browser on an iphone. it seems i only get default values. So property 'HardwareName' returns 'iPhone_iPhone 3G_iPhone 3GS_iPhone 4_iPhone 4S_iPhone 5_iPhone 5S_iPhone 6_iPhone 6 Plus', 'ScreenPixelsHeight' is always set to '960' and 'ScreenPixelsWidth' to '640'. Is there any chance to get the correct information we use the premium data. thanks for your help! Martin
1 588
by  EdwardJump to last post
15 Oct 2015 12:38 AM
1 Replies and 600 Views (SOLVED) Browser Unknown for iOS9.1    600  1 Started by  miksh Please check Mozilla/5.0 (iPad; CPU OS 9_1 like Mac OS X) AppleWebKit/601.1.46 (KHTML, like Gecko) Version/9.0 Mobile/13B5119e Safari/601.1 It shows browser Unknown
1 600
by  EdwardJump to last post
29 Sep 2015 11:18 PM
1 Replies and 764 Views (SOLVED) Geolocation unknown for MQQBrowser    764  1 Started by  miksh Please double check Geolocation support for MQQBrowser, e.g. Mozilla/5.0 (iPhone 4S; CPU iPhone OS 8_3 like Mac OS X) AppleWebKit/600.1.4 (KHTML, like Gecko) Version/6.0 MQQBrowser/6.0 Mobile/12F70 Safari/8536.25 Mozilla/5.0 (Linux; U; Android 4.3; zh-cn; GT-I9300I Build/JLS36C) AppleWebKit/537.36 (KHTML, like Gecko)Version/4.0 MQQBrowser/5.6 Mobile Safari/537.36
1 764
by  EdwardJump to last post
22 Sep 2015 08:51 PM
12 Replies and 821 Views (SOLVED) Missing CookiesCapable data    821  12 Started by  miksh Please check the devices below for missing CookiesCapable and HtmlVersion data Mozilla/5.0 (Linux; Android 5.0.1; SGH-I337M Build/LRX22C) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/2.1 Chrome/34.0.1847.76 Mozilla/5.0 (MeeGo; NokiaN9) AppleWebKit/534.13 (KHTML, like Gecko) NokiaBrowser/8.5.0 Mobile Safari/534.13
12 821
by  mikshJump to last post
04 Sep 2015 05:06 PM
3 Replies and 574 Views (SOLVED) change log between version of Premium device detection tool    574  3 Started by  Eleonora A question about 51degrees Device Detection tool. We use Premium data to define device and then to change content based on device which is used to see it - so we have to create table on our side like: device group 1 - content 1 device group 2 - content 2 In one group could be several count of devices, e.g all the devices on iOS or all the Linux/Unix OS devices. But we came to the problem what 51degrees base can have defferent device names/parameters for different versions and out targe...
3 574
by  MikeJump to last post
04 Sep 2015 10:13 AM
2 Replies and 465 Views (SOLVED) What's the difference between H.264 and H264    465  2 Started by  miksh I found out that Mozilla/5.0 (BB10; Touch) AppleWebKit/537.10 (KHTML, like Gecko) Version/10.0.9.2372 Mobile Safari/537.10 in CcppAccept returns 'video/H.264' which is not in the list of property values. Is it expected value or typo
2 465
by  KamilaJump to last post
10 Aug 2015 11:21 AM
1 Replies and 528 Views (SOLVED) BrowerVersion as double    528  1 Started by  miksh BrowserVersion is type of double but it could return Unknown. Could your reflect it in the property dictionary page Also, could it return 0
1 528
by  MikeJump to last post
16 Jul 2015 11:46 AM
1 Replies and 538 Views (SOLVED) IsSmartPhone not set for Smartphone user agent    538  1 Started by  Robert Ropotan Hey There, We're using the IsSmartPhone property to perform some logic in our application and we've noticed that it doesn't seem to be matching certain devices (including on of our dev devices which is how we found this). Using the user agent &91b&93Mozilla/5.0 (iPhone; CPU iPhone OS 8_4 like Mac OS X) AppleWebKit/600.1.4 (KHTML, like Gecko) Version/8.0 Mobile/12H143 Safari/600.1.4&91/b&93 using the device detector on this site works correctly however when using V3Binary the IsSmartPho...
1 538
by  MikeJump to last post
09 Jul 2015 08:47 AM
1 Replies and 538 Views (SOLVED) iPhone/iPad detection    538  1 Started by  miksh Sorry if this is a duplicated topic. I wonder is there a way to detect the model of iPhone/iPad, e.g. iPhone 5, iPad 3 etc. Currently, your tester lists all possible models in the HardWareName E.g. for iPhone 6 it shows HardwareName: iPhone, iPhone 3G, iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5i, Phone 5S, iPhone 6, iPhone 6 Plus
1 538
by  MikeJump to last post
08 Jul 2015 09:03 AM
1 Replies and 459 Views (SOLVED) iPhone with iOS 8.4 incorrectly detected    459  1 Started by  lanteksf The iPhone with iOS 8.4 released on June 30 2015 is not being detected correctly. Looks like it is being detected as an iPad and the isSmartphone property is returning false.
1 459
by  MikeJump to last post
03 Jul 2015 09:53 AM
1 Replies and 471 Views (CLOSED) error in detection    471  1 Started by  David Verdejo Hi I have problems detecting the useragent Mozilla/5.0 (Linux; Android 5.1.1; Nexus 5 Build/LMY48B; wv) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/43.0.2357.121 Mobile Safari/537.36kayakandroidphone/11.2 In the tester on the web returns that is a mobile device, but in my webservice no, I downloaded the latest definition .dat but but it does not work. Can someone help me out thanks in advance
1 471
by  MikeJump to last post
03 Jul 2015 09:42 AM
You are not authorized to create a new topic
Page 1 of 812345 > >>


RSS Feed Available