• About Us
  • Blog
  • Basket
  • Account
  • Sign In
  •  

Forums

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 712345 > >>
Topics
 Replies
 Views
 Last Post
3 Replies and 1294 Views Plans definition  1294  3 Started by  Tomasz Jagusz Hi I noticed that in property directory under each property You have names of packages that include that property. There are five options: Lite - free package Enterprise - enterprise package PremiumV3 - premium package what are Basic and Native Are there other packages You have/offer Unfortunately Lite plan doesn't include DeviceType property Do You offer any plans that have this property that are cheaper that Enterprise I can't afford full price, but I'd liek to pay for that extra...
3 1294
by  LilyJump to last post
22 Aug 2017 08:58 AM
2 Replies and 524 Views (Closed) Missing Hardware Properties  524  2 Started by  ggraves We are using the .Net parsing library with the Enterprise data. On examining the results of recent device matches, I found that over half of the user agent strings we have parsed with the 51 degrees parser do not have usable properties for the HardwareVendor, HardwareFamily, and HardwareModel properties. The HardwareFamily property value is 'Emulator' in most cases. An example user agent string that suffers from this problem is: 'Outlook-Express/7.0 (MSIE 7.0; Windows NT 6.2; Trident/7.0; .NET4....
2 524
by  Joseph DixJump to last post
09 Feb 2017 12:14 PM
2 Replies and 561 Views (Closed) Incorrect Opera 34 detection    561  2 Started by  nilayk Hello. This issue cropped in the last few days. The latest Opera browser (v34) on Windows 10, is being detected as Google Chrome (v37) and has been verified as existing on the current user agent tester page too.
2 561
by  Joseph DixJump to last post
25 Jan 2017 05:00 PM
1 Replies and 1003 Views (SOLVED) Download Link Premium/Enterprise does not work    1003  1 Started by  HSBC Trinkaus Hello, in the Documentation I found on this page: https://51degrees.com/support/documentation/automatic-updates the description for downloading the database: https://51degrees.com/products/downloads/premiumLicenseKeys=YOUR_KEY&Type=BinaryV3&Download=True I tried this link with my evaluation licence key but I did not get the file, I got a html page with a form to enter licence key. What's wrong
1 1003
by  MikeJump to last post
29 Jan 2016 09:39 AM
1 Replies and 15422 Views (SOLVED) IP Address or URL to whitelist for automatic updates    15422  1 Started by  JBraund Good afternoon, We are currently working on an implementation of the 51Degrees Premium device detector for our site. Our Test and Production environments are tightly locked down, and require any external endpoints for outbound connections to be explicitly whitelisted. What IP address or URL needs to be whitelisted to allow outbound connections to 51Degrees to collect updated device data Thanks, James
1 15422
by  EdwardJump to last post
07 Oct 2015 12:32 AM
8 Replies and 1055 Views (SOLVED) Very high usage of CPU and memory    1055  8 Started by  Thomas Trouillet Hi, We enabled 51Degrees in our CMS (Kentico). When re-starting IIS on our server, the CPU and memory usage are very high (95) and stay at that level. We noticed that when disabling the setting 'shareUsage' for 51Degrees, the website starts normally. Here a part of the log file: 2015-08-07T13:51:05.0348439Z - 3140 - Info - Creating provider from binary data file 'C:\inetpub\wwwroot\abc\App_Data\CMSModules\DeviceProfile\51Degrees.mobi.dat'. 2015-08-07T13:51:07.0118456Z - 3140 - ...
8 1055
by  Thomas TrouilletJump to last post
17 Aug 2015 11:09 AM
4 Replies and 1992 Views (SOLVED) Node.js client?    1992  4 Started by  eeweise Is there a node.js or javascript client for the device db I don't see anything referenced on the site or in Github. Even some sample code would be helpful. thanks Eric Weise
4 1992
by  EdwardJump to last post
16 Aug 2015 06:25 PM
3 Replies and 580 Views (CLOSED) BinaryV3 Download Broken    580  3 Started by  Robert Ropotan Hello, The BinaryV3 download link on https://51degrees.com/products/downloads/premium downloads a file that is 20MB bigger than previously that does not have GZ headers Could you take a look and fix this please
3 580
by  MikeJump to last post
03 Jul 2015 03:18 PM
1 Replies and 518 Views (CLOSED) Website mixed content    518  1 Started by  miksh Hi gents, Please find time to fix the annoying 'Only secure content is displayed' while browsing your site and forum Mixed Content: The page at 'https://51degrees.com/support/forum/g/posts/t/3877/Have-your-say--Android-Operating-System-and-CPU-Architecture' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/cssfamily=Actor'. This request has been blocked; the content must be served over HTTPS.
1 518
by  MikeJump to last post
22 Jun 2015 01:39 PM
2 Replies and 915 Views (SOLVED) Data file Memory Consumption...    915  2 Started by  Ayyappan We are using the device data from 51 Degrees. As part of our performance testing this week found some issue with the memory consumption in our app pools. After toubleshooting, found that the issue was with the 51 degree device info collections taking about 200 MB of memory. Until now, we were using this feed only in few applications and never noticed the memory foot print. But, with the latest release, more applications have started using the feed resulting in each app domain in the app pool con...
2 915
by  EdwardJump to last post
26 Mar 2015 05:58 AM
5 Replies and 1138 Views (CLOSED) CMS Drag and Drop stops working with Premium Data    1138  5 Started by  Ettienne We are currently using 51degrees with our Sitecore CMS installation. We received a bug report about CMS drag and drop that stopped working recently. We have done extensive troubleshooting and have found that using the premium data is the issueWith this definition in the web.config CMS drag and drop DOES NOT work in IE<detection binaryFilePath='~/App_Data/51Degrees.mobi-Premium-20130823.dat' />However using this definition works fine<detection binaryFilePath='~/App_Data/51Degrees.mobi-L...
5 1138
by  EdwardJump to last post
26 Mar 2015 05:44 AM
5 Replies and 1817 Views (SOLVED) Auto Update - Unable to connect to the remote server    1817  5 Started by  Mark Rogan Hi,We are having trouble with our automatic updates. The message we are getting back is 'Unable to connect to the remote server'. Further to that, we also have:Warn - Unable to connect to the remote serverWarn - at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request) at System.Net.WebClient.DownloadData(Uri address) at FiftyOne.Foundation.Mobile.Detection.AutoUpdate.Download() at FiftyOne.Foundation.Mobile.Detection.AutoUpdate.Run(Object state)&91b&93Warn - No conne...
5 1817
by  EdwardJump to last post
26 Mar 2015 05:31 AM
3 Replies and 736 Views (CLOSED) still redirecting after uninstalling    736  3 Started by  wangner I tried 51Degrees with a mobile theme I purchased and didn't like how it came out for me so I disabled it but it still redirects to a theme that doesn't support the way I have my site set up www.jakewangner.com if you look on mobile all you see is a template with nothing but 'contact' and no images. I tried changing the redirect to the theme I use normally but it wouldn't change after 2 days. So I tried deleting all of the files and it still redirects. Please if anyone has anything that could ...
3 736
by  MikeJump to last post
16 Mar 2015 11:14 AM
5 Replies and 1046 Views (CLOSED) Umbraco 7 Help    1046  5 Started by  Eric B Good morning all Need urgent help with this I have a site running Umbraco 7 and have installed the 51degrees.mobi package for Umbraco It has installed a bin file and a 51degrees.config file in the ~/App_Data directory The problem I am having is no matter what changes I make to the redirect part of the config file (even removing it completely) when accessing it from a mobile device it always redirects to /Mobile/Default.aspx I can not seem to get a log file created to see what is h...
5 1046
by  Eric BJump to last post
28 Feb 2015 05:23 AM
2 Replies and 1283 Views (CLOSED) Facebook Share Crawler picking up mobile site    1283  2 Started by  JamesBond Hi There, Using an Umbraco site, I've downloaded and upgraded to the latest assembly (2.1.1.3) and device dat file. Using a facebook share (http://www.facebook.com/sharer.php) picks up the mobile version (URL/title). Any help would be greatlyappreciated. Thanks!
2 1283
by  KamilaJump to last post
25 Feb 2015 02:01 PM
7 Replies and 1988 Views (SOLVED) Issues after upgrading to Premium Data    1988  7 Started by  David Lievense So here's our configuration on our test site (http://new.organicbouquet.com) which is not working: I've created a file called FiftyOne.lic in the /bin/ directory with the license sent to me in the Invoice email. <fiftyOne> <redirect firstRequestOnly='false' timeout='20'> <locations> <location name='mobile' url='http://m.organicbouquet.com{0}' matchExpression='(&lt;=^\w://./).'> <add property='isTablet' matchExpres...
7 1988
by  KamilaJump to last post
23 Feb 2015 03:28 PM
5 Replies and 1322 Views (SOLVED) Premium device download issue    1322  5 Started by  Fiona Nugent Have been running this without issue for ~2 years. About 2 hours ago our application started hanging while trying to download the premium data file. The fiftyOne.log shows that the provider file is being repeatedly downloaded (every 2 mins): 2014-05-03T18:46:37.1453687Z - 4268 - Info - Creating provider from binary data file 'C:\inetpub\wwwroot\\App_Data\51Degrees.mobi-Premium.dat'. 2014-05-03T18:46:45.2629919Z - 4268 - Info - Created provider from binary data file 'C:\inetpub\wwwroot\\App_D...
5 1322
by  KamilaJump to last post
20 Feb 2015 10:56 AM
1 Replies and 1542 Views (SOLVED) How can i tell if a request was redirected?    1542  1 Started by  Matt 03 Are there any properties in the request or browser capabilities that can tell me if it was redirected Thank you.
1 1542
by  MikeJump to last post
15 Dec 2014 11:03 AM
2 Replies and 870 Views (SOLVED) Jojo vendor id    870  2 Started by  Buteman Hi, I am trying to access my Jojo from Linux via USB but ADB reports no devices. I need the vendor id so I can add a rule for it to /etc/udev/rules/. Can anyone tell me what it is or where I can find it please
2 870
by  ButemanJump to last post
17 Nov 2014 03:33 PM
1 Replies and 582 Views (SOLVED) Programmatic access treated as mobile    582  1 Started by  Yoshie Hi, I've inherited an Umbraco site that uses 51degrees.mobi to redirect mobile users to a seperate mobile site. One of the new features I'm implementing requires me to be able to access data from the site from a C application. Unfortunately my C application is being redirected to the mobile site. My application uses 'AJAX Form Forwarder' as its User Agent. Is it possible for me to edit 51degrees's config to treat this as a desktop browser Thanks, Yoshie
1 582
by  MikeJump to last post
30 Sep 2014 10:18 AM
You are not authorized to create a new topic
Page 1 of 712345 > >>


RSS Feed Available