• About Us
  • Blog
  • Basket
  • Account
  • Sign In


Minimum Requirements

There are no minimum language requirements as such, C89 or later should be sufficient. Microsoft Visual Studio 2010 or later is required for Windows versions.

Test Platform Configurations

Operating System Visual Studio Version Compiler and Version
OsX 10.9.3 - Apple LLVM 5.1
Windows 7x32 MS VS2013 Express
Ubuntu - gcc 4.8.2

Need Help?